Archived

This topic is now archived and is closed to further replies.

henksgu

Screen Problem!!!

Recommended Posts

I have a huge problem and I would be very thankful to anybody who could help me... You see, we have three computers at home, none of them is very good. The one we call "the game computer": AMD-K6 3D processor 128 MB RAM Windows 98, second edition Tseng Labs ET6000/ET6100 PCI graphics card Voodoo 2 3D accelerator AcerView F51 TFT screen (Plug and Play) The one we call "the internet computer": Pentium 1 processor 32 MB RAM Windows 95 ATI Graphics Pro Turbo PCI (mach64) graphics card ViewSonic 15GS screen (Plug and Play) The one we call "the portable computer" (Acer Extensa 710TE): Pentium 2 processor 64 MB RAM Windows 98, second edition NeoMagic MagicGraph 128XD graphics card Now you probably want tp know where my problem is... For a year or so ago our AcerView F51 TFT screen on our "game computer" stopped to show in DOS-mode and the 800x600 resolution didn''t work as it should have done, almost half of the picture was out of the screen. We didn''t think it as a serious problem then because we didn''t play any DOS-games on that computer. But for three days ago we didn''t se anything in windows either. We took our ViewSonic 15GS screen from our "internet computer" and plugged it in in the "game computer" and it worked perfectly. We formated the "game computer" and when we started windows with the AcerView F51 TFT screen with new dirvers in 640x480 resolution (as it always is when you start windows for the first time). it worked!!! BUT, when we tried to set back to 1024x768 as we always have had it went black. Now the problem was that the TFT screen didn''t work in 1024x768. We took out the Voodoo 2 card and tested without it but it didn''t work. Then we tested the TFT screen at our "internet computer" with the resolution resoultion 1024x768 and 800x600 and both worked!!!, but we didn''t see in DOS, then we tested the TFT screen at the "portable computer" with the resoultion 1024x768 and 800x600 and both worked, but we didn''t see in DOS. So we decided to swap the screens between the "game computer" and the "internet computer" and it worked perfectly with the ViewSonic 15GS at the "game computer" with the 1024x768, the 800x600 resolution and we did even see in DOS!!!. But the BIG screen on my desk is very, very irritating on my little desk. And I don''t want to swap the "game computer''s" and the "internet computer''s" places because I wouldn''t be able to play my games with the volume I want, the "internet computer" is near the TV room. So, the problem is that the AcerView F51 TFT screen doesn''t work with 1024x768 on "the game computer". And it doesn''t work in DOS on every computer we have. If you know what I should do I would be for ever thankful. SORRY FOR MY BAD ENGLISH!!! I will not be able to work with my HeRo 3D engine if my screen doesn''t work. And I will send the source code for the engine to the one who can fix my screen. PLEASE HELP ME!!!

Share this post


Link to post
Share on other sites
This is a forum for Game Development (GameDev), programming and related subjects, not hardware problems / troubleshooting. I suggest you contact the manufacturer or check online help sites that are more relevant to your problem.

[edited by - Geoff the Medio on July 28, 2003 4:07:26 PM]

Share this post


Link to post
Share on other sites
I suggest contacting the manufacturer of you video card, and ask them about the problem.

If this doesn''t work, try reaching a hardware-oriented forum or site or newsgroup on the internet. Gamedev is about creating games, not troubleshooting monitors.

Finally, if nothing of all this works, contact a professional. It''ll cost you a bit, but in the end you hsould have fixed your problem.

Share this post


Link to post
Share on other sites