• Advertisement

Archived

This topic is now archived and is closed to further replies.

This topic is 5386 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi, I was wondering if any of you knew where I could download the lua .lib ( binary ) prefable 4.0 or 5.0 That would work with Visual C++ 6.0 thanx in advance Iain Fraser

Share this post


Link to post
Share on other sites
Advertisement
http://lua-users.org is probably your best bet, at least to find a link. However, building the library yourself is really the best approach; it gives you finer control over the build process and allows you to make modifications to the Lua core.


How appropriate. You fight like a cow.

Share this post


Link to post
Share on other sites

  • Advertisement