Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

wrenhal

Forum BUG??

This topic is 6544 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I''m seeing a couple of threads where the links to the next page of the thread is garbled. Like this: http://www.gamedev.net/community/forums/topic.asp?whichpage=2&pagesize=24&forum_title=General???????????&topic_title=point?%27else%27%3F&forum_id=11&topic_id=16618 This should have had a forum_title=General+and+Game+Programming+Discussion and a topic_title=point+of+%27else+if%27+%3F BeOS, "It's da bomb, baby"

Share this post


Link to post
Share on other sites
Advertisement
Hey, don''t blame Netscape! It handles this forum without any problems! Netscape forever! :-)

p.s. sorry, i just personally do not like IE5 (4 sucks, NC4 is better) though its functionlity is improved compare to NC4.5-4.7.

best wishes,
Grey P.
=========================
Life is a bitch, and we are its kids.

Share this post


Link to post
Share on other sites
quote:
Original post by wrenhal

[quote] Original post by Marsupial Rodentia

What? I never noticed any of that. Maybe it''s your browser. Note that these web pages are generated by Active Server Pages. I''m using Internet Exploder 4. Are you using Netscrape?


NOPE, using I.E. 5......
It was on the "point of ''else if''?" thread.
I''ll check a couple of other threads over again and see if it''s fixed. It was the link. I did a right-click copy shortcut item and pasted here as is.

It''s working now. But I remember it happending a couple of days ago on a different thread and I was on a different computer at the time. Maybe an SQL problem in the generating of a new page. OH WELL.




BeOS, "It''s da bomb, baby"



BeOS, "It's da bomb, baby"

Share this post


Link to post
Share on other sites
I found the bug again.
This time in a different thread in a different forum.
http://www.gamedev.net/community/forums/Topic.asp?whichpage=2&pagesize=24&forum_title=GDNet??&topic_title=&forum_id=3&topic_id=16576
Should be:
forum_title=GDNet+Lounge+


BeOS, "It's da bomb, baby"

Share this post


Link to post
Share on other sites
I had this problem a couple of weeks ago, and it reappeared this week again, in the ''Making a frog jump''-thread. Also the NEW POST/REPLY TO POST buttons don''t appear. I''m using IE5.0 too, but I cannot say if it''s IE''s fault or the forum''s.

Let''s just hope the problem will be solved, because it''s very annoying!

Arjan

-------------------------
-Programmers don't byte, they nibble a bit.
Unknown Person
-------------------------

Share this post


Link to post
Share on other sites
Oh, and I just found it in the ''3 bit integer''-thread, too



Arjan

--------------------------------------------
-Multitasking is cool; you can even have multiple applications
crashing your system at the same time!
--------------------------------------------

Share this post


Link to post
Share on other sites
Talking about browsers, why does Netscape gets stuck sometimes, and I cannot at least press the buttons? The links appear like normal text! Is there some way to fix it?

Thanks, Arthur(rockslave)

Share this post


Link to post
Share on other sites
This message board is the coolest i know, but it would be much cooler, it it was bug-free

I also would like to have a bug-free browser.
I think IE is so wide spead because it is better then Netscape, not (only) because it is distributed with Windows.

- - - - - - - - - - - - - -
Andreas Mähler
Wolf359 Interactive

Share this post


Link to post
Share on other sites
quote:
Original post by Marsupial Rodentia

What? I never noticed any of that. Maybe it''s your browser. Note that these web pages are generated by Active Server Pages. I''m using Internet Exploder 4. Are you using Netscrape?


ASP is not client side. Therefore the browser type / version is not the problem, unless any DHTML or java-script which the browser can''t handle is involved.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!