Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Jeff Johnson

TRichEdit word wrap problem / bug

This topic is 5450 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hello, I am using Borland Cbuilder6, and am using the TRichEdit component. I have made my own custom word wrap procedure using EM_SETWORDBREAKPROC. This procedure has worked fine in all instances except for the following two instances: When I put a large amount of text into the control at once, and some of the text does not have a word wrap character in it for more than a line length, the custom word wrap procedure I made is no longer called for wrapping at the right margin. When I add a combining diacritic mark into the rich edit, the custom word wrap procedure I made is no longer called for wrapping at the right margin. Has anyone experienced this before, or know of any places to get a solution to fix the problem? I''ve searched many hours online and have not found anything. Thanks in advance- Jeff

Share this post


Link to post
Share on other sites
Advertisement

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!