Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

wisebede

Test this please

This topic is 5548 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

http://retrospec.sgn.net/users/matts/halls.zip Its almost done, but on this brand new machine (Which is straight out of the box with XP on it. I''ve not installed DirectX myself if that would matter) the frame rate drops down to 0 in the main game. Its fine on the other four machines I''ve tried it on. Does anyone else see this, or shall I just pass it off as one of those things? Cursors to move, cntrl alt space for lightning, fireball, arrows. zxc for open/close/pickup drop heal. You can''t shoot until theres a monster to shoot at.

Share this post


Link to post
Share on other sites
Advertisement
1) Kill that stupid loading screen, not only will it scare users, it''s also annoying and it will get you sued because you give people epileptic attacks.

Not to mention the stuff that loaded like that are long gone(fortunatly).

2) On my PC it drops to 0 fps as well, I''m running a geforce 4, and it''s an intel 2.6ghz system, a gig mem.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!