Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Ruudje

Services in CBuilder

This topic is 5572 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi all, I''ve been working on a server program (running as a service) using cbuilder, but something went wrong. When I run the exe, it shuts down right away, on the line Application->Run(); It never reaches the end of the program. For some weird reason this all of the sudden goes for all new service-apps i create, but it all worked fine yesterday... The only thing I can think of that I altered on my machine was installing the OpenAL sdk, but I already removed it again. Does anyone know whats going on here?

Share this post


Link to post
Share on other sites
Advertisement

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!