Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

WAVs sound bad on some PCs

This topic is 5373 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I use some high-quality WAVs for my game. On some PCs some of them sound not good at all (too quiet etc.). What can be the reason for this? It''s not my sound-routine,they sound the same in winamp.

Share this post


Link to post
Share on other sites
Advertisement
Found a solution. The WAVS must have some milliseconds(?) of silence at the beginning. Why is that so? How long has this part to be? On many PCs this first part can''t be heard so the sounds where truncated.

Share this post


Link to post
Share on other sites
what appllcation are you playing the wav files back on? I know WinAmp and Media Player cut the file short by a little bit, but I`ve never had any play back issues with clients using my audio in direct x.

If they are sound effects, I generally don`t have any pause at the beginning.just a short fade in by about 10ms or so.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!