Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

GekkoCube

auxbmp thing is not recognizable under debug mode.

This topic is 5373 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

under release mode my mfc + opengl app builds. however, i receive a link error, something about a mcv4g.lib (or something close to that). sorry im not at my machine. anyway, im loading a texture using the auxbitmap loader thing. nehe''s tutorial for textures uses it. so i cant build in debug mode. please help

Share this post


Link to post
Share on other sites
Advertisement
Did you add mcv4g.lib to the linker for debug mode?
It sounds like its setup in release but you didnt remember to do it for debug.
Im not sure if your using VC6 or VS.net, but here is how for both.

VC 6
Project -> Settings ->
-Make sure ''Settings For'' dropdown, make sure its set to "Debug"
-Link(Tab) -> add " mcv4g.lib" to the end of ''Objects/Library modules'' input box.
VS.Net
-Select the project
-Project -> Properties
-again, make sure ''Configuration'' dropdown is set to "Active(Debug)"
-Click on the "Linker" folder
-Click on "Input"
-Add " mcv4g.lib" to Additional Dependencies


Share this post


Link to post
Share on other sites
thanks, but i tried that.
i get an error

Linking...
LINK : fatal error LNK1104: cannot open file "mcv4g.lib"
Error executing link.exe.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!