Archived

This topic is now archived and is closed to further replies.

problems running C# Builder...

This topic is 5181 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I use C# builder at my computer science class i take in school, and it used to only let me create web applications when i didn''t have an account for that machine with administrator rights... so i got an adm account, and it works fine (i''m able to create C# applications). now, i installed C# builder (free ide from borland) on my home pc with a regular account, which had no adm. rights... so like it happened at school, i was not able to create C# applications (only stupid web junk).... anyhoo, so my brother made my account an administrator account, but i still can''t create C# applications... HELP! thanks

Share this post


Link to post
Share on other sites
I think your problem might be that the .NET frameword SDK isn't installed on you home computer.

you can get it here

[edited by - lomburger on October 12, 2003 2:50:03 PM]

[edited by - lomburger on October 12, 2003 2:50:56 PM]

Share this post


Link to post
Share on other sites
thanks for replying but that''s not the problem.
i do have the .net framework installed properly.
C# builder works fine on my brother''s account (which has complete adm. rights), but not on mine (which also has complete adm. rights).

Share this post


Link to post
Share on other sites