Archived

This topic is now archived and is closed to further replies.

[java] Annoying A** Problem

This topic is 5172 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I ran into a problem while following the curriculm. When I compile my script and try to run it from a dos shell using the java command, it says I have version 1.1 and need 1.4 which I do have and I am missing java.dll(bullshit) and I didnt have JRE2. Its probably missplacement of files but I cant figure out where it wants me to put scripts and such. Close your eyes, and die in the dark... [edited by - x3verge on October 15, 2003 11:18:02 AM]

Share this post


Link to post
Share on other sites
If you have install 1.4, then you need to set your path to point to it so when you invoke the commnands, it will pick up the right version. Also make sure it is higher in your path tha your windows directory.



First make it work,
then make it fast.

--Brian Kernighan

The problems of this world cannot possibly be solved by skeptics or cynics whose horizons are limited by the obvious realities. We need men and women who can dream of things that never were. - John Fitzgerald Kennedy(35th US President)

Do not interrupt your enemy when he is making a mistake. - Napolean Bonaparte

Share this post


Link to post
Share on other sites