Jump to content
  • Advertisement


This topic is now archived and is closed to further replies.


DInput8 debug problem

This topic is 5394 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

When I debug after acquiring the mouse my mouse pointer is very unresponsive. I''ve tried to make it exclusive and non-exclusive, I''ve tried giving it background or foreground access, Nothing works, my mouse will just be unresponsive for about 5 seconds after the breakpoint and then go back to normal, then when I try to step trough the code it gets unresponsive on each step. Anybody have this problem? any ways to solve it?

Share this post

Link to post
Share on other sites

  • Advertisement

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!