Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

RavNaz

Aaaggghhhhh: Dont know how to make ' "" '

This topic is 5452 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Guys, can you help me?? When I use to compile I could hit F7 and it would compile whatever I changed. Know if I hit F7 it comes up saying: NMAKE: Fatal Error U1073: Dont know how to make '' "" '' So I have to do rebuild all every time. Anyone know how to fix this?? I''ve looked about, and it would suggest that I''m specifying additional include paths with ""''s around the path, but this is not the case. Anyone any ideas??

Share this post


Link to post
Share on other sites
Advertisement
You need to specify a build target name, for example "Release" or "Debug". When the parameter is empty, NMAKE doesn't know what to make.

-Nik

EDIT: See the following topic on MSDN for more info.
"NMAKE Fatal Error U1073"

[edited by - Nik02 on October 21, 2003 4:28:45 AM]

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!