Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

paul8262

Direct Input8 Warnings...Defaulting to version8

This topic is 5358 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I am using DX9 and am getting a bunch of warnings. C:\dx9sdk\include\dinput.h DIRECTINPUT_VERSION undefined. Defaulting to version 0x0800 There are quite a lot of them. Anyone know how to fix this?I thought DirectInput has not changed in DX9 and are the same,i.e still DInput 8? Thanks, Paul.

Share this post


Link to post
Share on other sites
Advertisement
Guest Anonymous Poster
It''s not really a problem you should worry too much about. It''s just saying that the version wasn''t explicitly stated, so it''s going to use directx 8.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!