Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

gambit

mp3 players ?

This topic is 5449 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I have a cm 8738 sound card in the kde system control in the kde control centre I have have my sound card showing as above , however when I click on an mp3 file it shows the kde player "noatun" playing the file but there''s no sound :-( ......any suggestions ? on the same topic r there better mp3 applications to be downloaded somewhere ?..... btw u guyz r gr8 thanx 4 all ur help !!! p.s how can I put shortcuts of applications to the desktop

Share this post


Link to post
Share on other sites
Advertisement
You can try XMMS. That seems to be a favorite for mp3 players, and its skinnable too. As for the sound, really not sure. Perhaps you don''t have the drivers loaded? Can you get sound with anything else?

Share this post


Link to post
Share on other sites
.........Perhaps you don''t have the drivers loaded? Can you get sound with anything else? .........


no I can''t ...in the kde system control in the kde control centre it shows some(I dont know if all?) drivers for the
sound card .....and it gives an option of "test" however
clicking on "test" doesn''t produce any sound ....

any1 whu also uses a cm 8738 sound card?

Share this post


Link to post
Share on other sites
User permissions for the sound devices might not be enabled for the current user as well. This has been a problem for me before.

RandomTask

Share this post


Link to post
Share on other sites
in fact I have a copy of the official manual and it sayz

...sound capability is included , but is not configuared to run
automatically....
and it says I should run ....sndconfig....

I''ll try it and let all know how it goez ......

:-)

Share this post


Link to post
Share on other sites
Sound volumes are often zero by default, so that''s the first thing you should check. If you''re running alsa (likely) try alsamixer in konsole.

For shortcuts, right click on desktop, go to the "Create New" menu, select "Link to Application" and fill in the details.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!