Archived

This topic is now archived and is closed to further replies.

Turn off the compile complete beep sound

This topic is 5153 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

it should be in the normal windows sound settings. I basically turn windows sound scheme off. start->settings->control panel->sounds and multimedia. There are specific sounds for visual studio though, but turn everything off

Share this post


Link to post
Share on other sites