Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

whiz_kid

Loading a wav file

This topic is 5518 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I keep getting error messages whenever I try to load the .wav file I want to play. I use dev-c++,and would like to know to load a .wav file. Any help would be great

Share this post


Link to post
Share on other sites
Advertisement
What API are you using to try and play your sounds with (Win32, DirectSound, etc)?

Edit: Could you be more specific about the errors you're getting?

[edited by - SysOp_1101 on November 8, 2003 12:24:43 AM]

Share this post


Link to post
Share on other sites
Umm fmod is really easy to use and set up, it supports .WAV .MP3 .MIDI and other sound formats. Other than that we can't help you if we don't know what API you are using And what errors are you getting?

[edited by - FtMonkey on November 9, 2003 1:51:22 AM]

Share this post


Link to post
Share on other sites
I am using Win32 and am trying to use the mmsystem header file.
It has an undefined ref. to PlaySound().

[edited by - whiz_kid on November 9, 2003 6:04:29 PM]

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!