Archived

This topic is now archived and is closed to further replies.

Softice issues. Reboots PC

This topic is 5128 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I have Win2k, ATI 9800 Pro, and SoftIce DriverSuite 3.0... When i switched to my 9800 pro from a geforce3ti500 it would reboot when i would drop into softice. I have tried everything i could possibly think of to fix this. It is either driver or video related since it worked fine with my old card. Ive formatted 3 times and tried WinXP as well... Nothing i did fixed this problem and i am out of resources. Please help. Thanks The search is broken and I really dont want to manually search. I have looked everywhere and using anything and everything i can to fix this problem. I may have posted here before, but i cant remember.

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
Ive emailed them twice as well as ATI and havent got any reply.

Share this post


Link to post
Share on other sites
quote:
Original post by Anonymous Poster
ATI can''t be arsed to make stable drivers.


Search results for: **************

OrgName: NVIDIA
OrgID: NVIDI
Address: 1463 PRICHARD RD
City: EVANS
StateProv: WA
PostalCode: 99126
Country: US

NetRange: 63.149.223.16 - 63.149.223.31
CIDR: 63.149.223.16/28
NetName: Q0304-63-149-223-16
NetHandle: NET-63-149-223-16-1
Parent: NET-63-144-0-0-1
NetType: Reassigned
Comment:
RegDate: 2003-03-04
Updated: 2003-03-04

AbuseHandle: DW1076-ARIN
AbuseName: Wong, Dennis
AbusePhone: +1-408-615-2607
AbuseEmail: dennis@nvidia.com

OrgTechHandle: DW1076-ARIN
OrgTechName: Wong, Dennis
OrgTechPhone: +1-408-615-2607
OrgTechEmail: dennis@nvidia.com

# ARIN WHOIS database, last updated 2003-11-28 19:15
# Enter ? for additional hints on searching ARIN''s WHOIS database.



Share this post


Link to post
Share on other sites
It could be something to do with the level of VESA (or even VGA) support on the ATI card.

AFAIK though, the driver writers themselves use SoftICE anyway - did you try: devrel@ati.com ?

Have you tried resetting your PCs BIOS to safe defaults ? (I''d guess a few things in there such as shadowing and enabled fast writes could cause issues like you describe.

Share this post


Link to post
Share on other sites