Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

hundel

Viewport Texture Quality in 3DS Max

This topic is 5334 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

By default, the viewports in 3DS Max 4 are showing my textures using a reduced quality. I must generate a quick test rendering to show the texture properly. I''ve paged through the viewport and texture options and found nothing that would allow me to render with the best texture in the viewports. I recall this is possible. Where''s that option hidden?

Share this post


Link to post
Share on other sites
Advertisement
(Re)discovered the following on another forum:

1. switch to directx display and use viewport shaders from material editor.... this will give amazing results with bumps, specs and reflection... but you will need graphic card that supports it....

2.customize>preferences>viewports>configure driver>check "match bitmap as close as possible"

This seems to resolve the issue.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!