Archived

This topic is now archived and is closed to further replies.

vesoljc

win2k proggy on winNT

Recommended Posts

i dont know how to compile a proggy on my win2k machine with ms vc6, coz right now, my app wont run on NT machine, saying that msvcp60.dll could not be found. i tried also adding the missing dll, but than it says that it can not find a func... typical

Share this post


Link to post
Share on other sites
Um, dude? Windows 2000 /is/ Windows NT. Same core, same API, with added components (the NTFS filesystem, for example) and an updated graphical shell.

Also, rewrite that original post, or rephrase what you''re saying. I certainly can''t read what you''re asking, I just know that you are somehow failing to run a program. What''s happening, and what are you doing?

Share this post


Link to post
Share on other sites
In MSDN every single function lists the minimum operating system that it uses on there. If you stray into Win2k only territory then of course you're screwed on NT4.

[edited by - antareus on January 6, 2004 1:10:31 PM]

Share this post


Link to post
Share on other sites
[off topic]
NTFS was available before 2K.
[/off topic]

As for your problem, I'm willing to be that you're missing all the runtime files for VC++ 6 on NT.

Click here

Go there and download the runtime modules for VC++ 6 and install them on the NT machine. Just putting in msvcp60.dll probably won't help.

Hope that helps and good luck, as stated above though, you might be using some 2K specific calls in your program.

[edited by - AlteredReality on January 6, 2004 1:26:21 PM]

Share this post


Link to post
Share on other sites