Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

lucaz

I have problems installing allegro

This topic is 5308 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hello world!, i''m trying to install allegro under mandrake 9.1. I follow all the installation steps, but there is a problem with "lalleg", this must be somewhere in usr/.../ld. I have already add to the etc/../ld.so.conf the line /usr/local/lib, anyway this step isn''t for fixing the "-lalleg". (i think this step is to linking something called "-LIBalleg" or kinda) Can anyone help me?, the manual doesn''t give me more help. Thanks!!!!!!!!!!

Share this post


Link to post
Share on other sites
Advertisement
I wish I could help you, but I haven''t used allegro in a few years (and never on Linux). But I can suggest that you visit the forums at allegro.cc. The folks here use everything under the sun, but there you will find a rather active community of allegro users (including the maintainers), many of whom develop on Linux.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!