Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Zeblar Nagrim

Link error STLPort

This topic is 5271 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I have just installed Visual Studio 7 and I get a link error when I try to build my current project: LINK : fatal error LNK1104: cannot open file 'stlport_vc6_static.lib' I have installed STLPort 4.6 (using this tutorial: http://www.geocities.com/simudream/Tutorial2STLport) but I still get the error. I have also tried to uncomment the _STLP_NO_OWN_IOSTREAMS define in stl_user_config.h but it wont help. I have no such file in my "Microsoft Visual Studio .NET\Vc7\lib" folder. But I have a file there called "stlport_vc7_static.lib". Can I just rename that file? Any help? [edited by - Zeblar Nagrim on January 17, 2004 6:13:48 AM]

Share this post


Link to post
Share on other sites
Advertisement
Amnesty: I have not done that. I used the vc7 make file.
Invader X: What directory? I thought the build process of STLport created and copied the lib files to the lib folder in the vc7 directory...

Share this post


Link to post
Share on other sites
It didn''t on mine (perhaps I did something wrong?). I have my STLPort in a separate directory under /VC98 and, if I recall correctly, that is what the instructions told me to do: set up a directory for the installation of the STLPort.


Colin Jeanne | Invader''s Realm

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!