Archived

This topic is now archived and is closed to further replies.

langguy

Jagged Edges

Recommended Posts

When I render a mesh, the edges turn out rough and jagged. The regular old teapot is below with the red arrows pointing to where this problem is most evident. What can I do to get rid of, or at least minimize, these jagged edges? [edited by - langguy on January 22, 2004 8:36:55 PM]

Share this post


Link to post
Share on other sites
You can do one of two things.

a) Increase the resolution. The lower the resolution, the more jaggy the edges will be.

b) Enable anti-aliasing. You can do that manually, just enable it in your video card configuration.

Share this post


Link to post
Share on other sites