Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

refresh rate

This topic is 5232 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Advertisement
If you have older nVidia drivers, either consider upgrading or using some 3rd party tool like RivaTuner or nVidia Refresh Rate Fix.

It''s not so much of a pain on the latest drivers, though, although I must admit I''ve never used an ATI card before...





Share this post


Link to post
Share on other sites
quote:
Original post by sBibi
disable vsync


That won''t change the refreshrate, it jsut keeys the frames from being synced with the current refresh rate.

Share this post


Link to post
Share on other sites
Try fiddeling with the monitor setting''s under display properties->setings->advanced->monitor.

It should be set to a refresh rate well above 60Hz, mine''s at 75Hz because i have a slightly crappy monitor.

---------------------------------
For an overdose of l33tness, flashbang.nu

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!