Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Stef3d

executable behavior

This topic is 5407 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

This is not really a serious issue, yet, but I''ve noticed that the executable for my game runs differently depending on how it is executed. By that I mean that when executed from the compiler (VC) it runs smoothly and the framerate looks fine. When executed form the DOS prompt things still look fine. However, when I simply double click the .exe in windows the framerate stutters and everything seems to have a strange blueish hue. I am at a loss for why this would be happening. I am compiling with MS Visual C++ 6.0 I am running win2k the program uses SDL and OpenGL

Share this post


Link to post
Share on other sites
Advertisement
Guest Anonymous Poster
Put in more debug output. Compare the outputs and see. You can''t diagnoise runtime errors in the wild without them.

-ddn

Share this post


Link to post
Share on other sites
It is a Win32 app and it is a release build, because apparently using SDL in debug can cause some unexpected errors and problems.

Thanks again.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!