Archived

This topic is now archived and is closed to further replies.

192.168.1.1

This topic is 5027 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I am trying to connect a router and it says to go to this web page: 192.168.1.1, but it says there is no such web page when i go there. am i doing it wrong? please help I don''t have to do nothing but live and die, everything else i choose to do- I don''t know, but my dad says it alot

Share this post


Link to post
Share on other sites
That ip is internal...Either its your router, another computer or just nonexistant. The ip 192.168.x.x can never be mapped to anything outside your lan.

EDIT: Whoops, it looks like you're trying to hook up a router as you've said. I got it mixed up with the network programming question you had earlier


192.168.1.1 must point to your router if the manual says so. If it doesn't work then your router is not hooked up correctly..Check your connections once again.

[edited by - nervo on February 7, 2004 10:56:11 PM]

Share this post


Link to post
Share on other sites
The address is outside of your PC''s subnet, so it sends the packet to the gateway. The problem is likely that your gateway doesn''t know where to route that address.

Here''s one solution:

1) set the IP address of your PC to 192.168.1.2
2) set the subnet mask of your PC to 255.255.255.0
3) apply the changes
4) from the command line, "ping 192.168.1.1"

This should give you responses. Once that works, type in http://192.168.1.1/ in your web browser.

Share this post


Link to post
Share on other sites
1)
try, "http://192.168.1.1"

1.b)
make sure that in your network TCP/IP settings you are set up do use DHCP to obtain a network address.

2)
open a command prompt (start->programs->accessories->command prompt.
type "ipconfig" make sure that your ip address is 192.168.1.x where x is any number.
if it's not, then you aren't correctly plugged in to the router. check your ethernet cables and make sure there is one going from the router to your pc.
make sure that there is a green light where the ethernet cable plugs into your computer. if there isn't, try plugging the cable into a different port on the back of the router (sometimes one port is reserved as an uplink port).

3) if it's all plugged in correctly and there's a green light, try rebooting your computer. also check out your hardware device manager (right click on my computer and find the "Device Manager" somewhere in that menu, open up the network adapters sub-menu and make sure that your ethernet card doesn't have a red X through it. if it does, right-click it and select "enable". then check to see if a green light shows up on your computer. if not, reboot.

4) if none of that works, call tech support for the router manufacturer.

-me

[edited by - Palidine on February 7, 2004 10:59:17 PM]

Share this post


Link to post
Share on other sites
i don''t know which version of windows you have but this will work with anyone, open a command prompt write either winipcfg or ipconfig /all look for the ip of the default gateway it must be the routers ip

Share this post


Link to post
Share on other sites
The instructions for the router say to connet a ethernet cable from the dsl modem to the router and then one from my other computer to the router. Its says my router should have a port that says LAN,mine has one that says 10/100 Base-T. It is the only Ethernet port.
The router''s led lights up for the internet and for the port that the other computer is in on, but when i run the software it says it cannot find a connection through the router.

I don''t have to do nothing but live and die, everything else i choose to do- I don''t know, but my dad says it alot

Share this post


Link to post
Share on other sites
My netgear router runs at 192.168.0.1(default, out of the box)

[edited by - WilyCoder on February 7, 2004 11:28:29 PM]

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
when i do command prompt and type in ipconfig, it says my ip is
192.168.0.1

Share this post


Link to post
Share on other sites
try "ipconfig /all" and look for the default gateway, thats your router ip

Share this post


Link to post
Share on other sites
i made the ap post
how do i change my ip address

I don't have to do nothing but live and die, everything else i choose to do- I don't know, but my dad says it alot

[edited by - isiahil on February 7, 2004 11:44:49 PM]

[edited by - isiahil on February 7, 2004 11:45:24 PM]

[edited by - isiahil on February 7, 2004 11:47:29 PM]

Share this post


Link to post
Share on other sites
right click on My Network Places, click properties
right click on Local Area Connection, click properties
click on Internet Protocol (TCP/IP)
click on properties

go through the tabs until you see one that has the selections Optain an IP address automatically (DHCP) or something like that. make sure that it is selected.
you may need to reboot.
now check your IP address and see if its 192.168.1.x

also you may as well try http://192.168.0.1 your router could just be configured differently than the manual says.

also, not to be a butt, but the reason that companies have tech support lines is to fix things exactly like this. if they''re not open till monday, than thats a different story. but if they are open you could call them and have everything working in about 5 minutes rather than taking hours on this board waiting for people to figure out your problem.

either way, next time you post to this thread include:
what operating system you have
what kind of router you have
answer this question: are you trying to set up DSL or do you already have DSL setup and you are now just trying to get your router working?

-me

Share this post


Link to post
Share on other sites
I have Windows XP
A linksys router 4port cable/dsl router
And i already have dsl connected i am just trying to connect my other computer to the internet.

I don''t have to do nothing but live and die, everything else i choose to do- I don''t know, but my dad says it alot

Share this post


Link to post
Share on other sites
ipconfig :

Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.0.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1

********************

The default gateway is the address of your router.

Share this post


Link to post
Share on other sites
the dfault gateway says nothing(its blank) i have a laptop
the laptop is directly connected to the internet. I have a desktop that i want to connect to the internet through a my laptop using the router.

my laptop is connect to my dsl modem via dsl cable.

I don't have to do nothing but live and die, everything else i choose to do- I don't know, but my dad says it alot

[edited by - isiahil on February 8, 2004 10:37:51 AM]

[edited by - isiahil on February 8, 2004 10:39:28 AM]

Share this post


Link to post
Share on other sites
I have fixed most of the problems, now i need to know how to disconnect PPPoE

I don''t have to do nothing but live and die, everything else i choose to do- I don''t know, but my dad says it alot

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
Go to Internet Explorer (YOU DO NOT HAVE TO BE ONLINE!!!! ) and type in "192.168.1.1" then you SHOULD see a box with a username and password. type in the password section "admin" (LOWERCASE!!) and you should see your page.

Share this post


Link to post
Share on other sites
My dsl modem connects to the laptop through a usb port only. I think i need a new dsl modem that connects to the to my laptop with a ethernet connection.

I don''t have to do nothing but live and die, everything else i choose to do- I don''t know, but my dad says it alot

Share this post


Link to post
Share on other sites
quote:
Original post by isiahil
My dsl modem connects to the laptop through a usb port only. I think i need a new dsl modem that connects to the to my laptop with a ethernet connection.
No, you just have no clue what you''re talking about.

For instance, that port on your router that says "10/100 Base-T"? That''s the LAN port. Next to that port (possibly spaced a little differently) will be four or more ports that look identical; those are for devices on your local network. Your DSL modem should be plugged into the LAN ("10/100 Base-T") port, thus establishing the IP address of the router, and then your desktop and laptop should plug into the other ports on the router.

Connect one of your PCs first, then type in "http://162.168.1.1" in the address bar of Internet Explorer. This will take you to an administrative configuration screen from which you can change various settings in your router.

Share this post


Link to post
Share on other sites
lol I had the same problem, took me 3 days to fix Connect the router's e-net cable to your modem, then plug a usb antenna into your laptob. Windows will automatically recognize your connection. If it doesn't work with your ISP, go to your 192.168.1.1 (default linksys) in IE and change PPPoE to "Obtain an IP automatically". The user name and password will both be "admin" without the quotes.

P.S.: Why is this on gamedev.net, and why is it in the general programming section?

[edited by - Drakkcon on April 11, 2004 7:32:12 PM]

Share this post


Link to post
Share on other sites
Did you buy the router second hand? It''s possible that the router is setup to use a differnt base address (this is one option you will have when you finaly find the router). Try sticking a paper clip in the reset hole in your router to default it back to the 192.168.1.1.

Share this post


Link to post
Share on other sites
Is your DSL modem also a router, or do you have a separate DSL modem and router? If so, you might need to change the default IP of one of those devices, since 192.168.1.1 is the common default. The way I have it setup, my router is 192.168.2 .1 (and all the computers are thus 192.168.2.x), and my modem is still at the default 192.168.1.1 . However, I found through trial and error that you can't just treat the router as if it was a normal "client" of the modem and give it an IP like 192.168.1.2, and then gives the computers connected to the router 192.168.1.3 and up. I simply changed the router to 192.168.2.1, however I suppose there might be a way to do all this with subnet masks.

[edited by - Zipster on April 11, 2004 9:49:25 PM]

Share this post


Link to post
Share on other sites
quote:
Original post by Zipster
do you have a separate DSL modem and router? If so, you might need to change the default IP of one of those devices

Modems are layer 1 devices. It''s quite odd that yours has an IP address.

quote:
I suppose there might be a way to do all this with subnet masks.

In context, that makes no sense.


Thanks Salsa!Colin Jeanne | Invader''s Realm
"I forgot I had the Scroll Lock key until a few weeks ago when some asshole program used it. It even used it right" - Conner McCloud

Share this post


Link to post
Share on other sites
DSL modems and routers have ip addresses. conventionally, the modem is 192.168.1.1 and a router is 192.168.2.1, but there''s no guarantee. When you''re hooking up several computers to the same modem through a router, none of the computers should be plugged into modem directly. they all plug into the router and the router into the modem. Leave the computers setup to get an ip address automatically. The router will assign them addresses for you.

At least, that''s how a typical setup goes. i can''t guarantee that''s the same as what you''re trying to do.

Share this post


Link to post
Share on other sites
quote:
Original post by Invader X
Modems are layer 1 devices. It''s quite odd that yours has an IP address.

It''s the gateway for the router. How else would it work?

quote:
Original post by Invader X
In context, that makes no sense.

I wasn''t sure if it was possible to achieve the same effect using subnet masks instead of changing the IP to 192.168.2.1 .

Share this post


Link to post
Share on other sites