Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Ahkron

Cg context creation problems.

This topic is 5226 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I''m using VS.net 2003, and when I try to create a Cg context (using cgCreateContext()), I get the following error in runtime: An unhandled exception of type ''System.TypeLoadException'' occurred in FurGLe.exe Additional information: Could not load type _CGcontext from assembly FurGLe, Version=0.0.0.0, Culture=neutral, PublicKeyToken=null. All the correct libraries and headers and other gubbins are there as it compiles no problems. The only information I''ve found on this so far is that it could be a compilation setting problem. However, if I rip out all my window generating code and replace it with GLut, everything works fine, even though no changes have been made to the compilation settings. Does anyone have any idea what could be causing this? Is there a specific setting that has to be made to a window for it to be CG compliant? Any advice would be hugely appreciated.... Thanks.

Share this post


Link to post
Share on other sites
Advertisement

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!