Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

4

Lesson 47 doesn't work

This topic is 5316 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I tried running Lesson 47 and all I saw was a white, flat grid. Does this mean that my computer doesn''t support Cg? I have: Pentium 4, 2.4 GHz 32 MB ATI Rage 128 Pro Ultra Windows XP

Share this post


Link to post
Share on other sites
Advertisement
quote:
Original post by ZealousElixir
That could indeed be what it means. What drivers are you running?


Some crappy drivers from 2001. I tried to get new ones but every time I find one it is linked to this idiotic site which only links to itself.

Would drivers have anything to do with it? I did see a grid; it''s not like it gave me an error.

Share this post


Link to post
Share on other sites
Well, and also, I might be wrong about this, but you have to have the Cg runtime installed, and I think it might only work for NVIDIA cards.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!