Archived

This topic is now archived and is closed to further replies.

Unidentified

Visual C++ .Net Problems

Recommended Posts

Unidentified    136
I''m using Visual C++ .Net 2002 standard version and I can''t compile code but whenever it does it finishes instantly adn displays ------ Build started: Project: asdf, Configuration: Debug Win32 ------ asdf - up-to-date. Build Time 0:00 ---------------------- Done ---------------------- Build: 1 succeeded, 0 failed, 0 skipped And when I try to run it says it is unable to find the file and can''t run it. The problem is that it doens''t create a file at all. I don''t know what''s wrong, I just re installed it(didn''t delete anyhting but picked the repair/reinstall option). I don''t know what''s wrong. Anyone else know or know how to fix it?

Share this post


Link to post
Share on other sites
Toolmaker    967
Select Build -> Clean Solution.

This will delete all intermediate files and the EXE file. Then press F7 to compile to application and finally press F5 to run the app through the debugger.

Toolmaker



-Earth is 98% full. Please delete anybody you can.

Share this post


Link to post
Share on other sites
Unidentified    136
The F7, compiling didn''t work. There''s only a build option in the menu, I didn''t really pay attention to the menu items, so I''m not sure if there''s supposed to be a compile option.

Share this post


Link to post
Share on other sites
griffyboy0    122
Well, Most likely you spesicy a filepath somewhere in your coding, or specify a file or header file, or library, that doesnt exist.

I''d look very carefully over your code, and check all file paths to check that they are right, and search for all the header files, and paste them all in the same directory (To be safe).

Make sure you are including all the necessary libraries too

~griffyboy0~

Share this post


Link to post
Share on other sites
Unidentified    136
It happens no matter what I put. Even if I use std libraries or nothing.

EDIT: I got it to work. Somehow it started saving all the projects to the main project file not a sepereate folder. I have ot do that manually now. It won't compile unless the project is in a folder of itself and the files are int he main folder for that project.

[edited by - Unidentified on March 20, 2004 8:48:52 PM]

Share this post


Link to post
Share on other sites