Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Niklas2k2

Blending only one pixel in depth

This topic is 5262 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hello, I have done a simple shadow effekt. I don''t know if I have done it the usaul way but it looks okey except that you se the structure och the shadowed object in the shadow. This comes from different amounts of pixels beeing blended. Is ther any way to specify that only one pixel should be blended ? These are my blend settings. m_pd3dDevice->SetRenderState(D3DRS_SRCBLEND,D3DBLEND_SRCALPHA); m_pd3dDevice->SetRenderState(D3DRS_DESTBLEND,D3DBLEND_INVSRCALPHA) /Niklas

Share this post


Link to post
Share on other sites
Advertisement

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!