Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

EnigmaticCamel

Motorola T720i Connectivity

This topic is 5222 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

hi, I wrote a simple client/server game using the J2ME wireless toolkit. This worked fine in the toolkit simulation. I set up a WML page to download the game and this too, works fine. The game even runs in its single player mode on the phone, the problem comes when i try to connect to the server from this phone... Im using a motorola T720i and have made sure that the jar is MIDP1.0 for this handset. The phone asks you to confirm whether it should use the network connection or not, it stays on this screen after confirmation, then fails to find the server. Im using the socket connection in the form socket://: Does anyone know whether this is a handset issue or am i just being very stupid? I also downloaded and compiled test code that should simply use an HTTP connection to the server and displays text from a file. This works on the simulation, not on the handset however... Id appreciate it if anyone knows anything about this as it is my dissertation project and im loosing time already thanks Matt

Share this post


Link to post
Share on other sites
Advertisement

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!