Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Agemaniac

Directplay : Close(0) problem

This topic is 5241 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

when i call peer_object->Close(0) the program stop in this line like a while(1) loop. When i run it with no debug everything goes fine, but when i run in debug mode it stops in this line. Is there anything i should do before call Close? thanks..

Share this post


Link to post
Share on other sites
Advertisement
Thanks for the reply. But i already tried it. I think its something more complex then this.....or perhaps not..

Any other idea?
I read a post in other forum that said : "im was having the same problem and putting Sleep(1) before call Close solve it"
Is this a correct way to deal with it?
i dont think so. but......sugestions?

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!