• Advertisement

Archived

This topic is now archived and is closed to further replies.

Linker error in VStudio .Net

This topic is 5056 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

The linker produces error regarding this "strmbasd.lib", I''ve search on my Vis Studio .Net and the SDK directory but I can''t find this lib. What is it for ? where can I get it ?? The same thing happened to my previous solution where it asked libci.lib.. What settings must I change to be able to work in Vis Studio .Net??

Share this post


Link to post
Share on other sites
Advertisement
Guest Anonymous Poster
Specify the exact error, otherwise it''s hard to tell what''s the cause of it.

Share this post


Link to post
Share on other sites
quote:
Original post by yanuart
The linker produces error regarding this "strmbasd.lib", I''ve search on my Vis Studio .Net and the SDK directory but I can''t find this lib.
What is it for ? where can I get it ??


I googled for strmbasd.lib and the very first produced this:
You can create strmbasd.lib (as well as strmbase.lib) by building the baseclasses project in the \samples\multimedia\directshow\baseclasses folder of the DirectX 8 SDK

*OR* you could have read the documentation. A search in the docs for that lib produces the same information.


Stay Casual,

Ken
Drunken Hyena

Share this post


Link to post
Share on other sites

  • Advertisement