Archived

This topic is now archived and is closed to further replies.

Stupid error . . .

This topic is 4945 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

lnk1106 to be precise. Using MS Visual C++ 5.0 Installed Service Pack 3.0 per google''s suggestions. Occurred in 2 different programs using two different libraries on two different computers. GLUT and GAPIDRAW are the libraries, both systems using XP. Anyone have any advice? I really don''t want to pay to upgrade to 6.0, but do I have a choice? Thanks.

Share this post


Link to post
Share on other sites

Sounds like a bad .lib file. Try re-downloading the libraries incase yours are corrupt. It also might be that libraries you''re using don''t support vc5 and all of it''s problems, which means you''d have to upgrade or find an alternate library.

Share this post


Link to post
Share on other sites
Microsoft recently released a stand-alone version of it''s MSVC 7.1 compiler as a free download. So you don''t need to pay to upgrade compilers. (There''s no IDE in the download however.)

Share this post


Link to post
Share on other sites