Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

sinicism

WINNT4-SP6 SUPPORT DX7SDK?

This topic is 6624 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

A question, Does Windows NT SP6 support DirectX7.0 SDK and Runtime Lib? Thanx.. Edited by - sinicism on 9/2/00 1:50:26 AM

Share this post


Link to post
Share on other sites
Advertisement
I don''t think Windows NT supports DirectX at all.

=======================================
A man with no head is still a man.
A head with no man is plain freaky.

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
No, Windows NT 4.0 does NOT support DirectX 5, 6, 7 or 8 and is not likely to ever support any of these DirectX versions.

Windows NT 4.0 SP3 and later supports DirectX 3.0 ONLY. There have been some unofficial (And illegal) DirectX 5.0 drivers out for NT 4.0, but they only worked partially.

My guess is that Microsoft decided not to introduce later versions of DirectX to Windows NT 4.0, to force customers to upgrade to Windows 2000.

- Mort

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!