• Advertisement

Archived

This topic is now archived and is closed to further replies.

IE 4.0 and 5.0 security problem patch

This topic is 6719 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

There has been another security problem found in IE 4&5, this time in the ActiveX portion. The problem would allow hostile webpages to do pretty much anything on your computer that you can do. More information on the problem and the patch can be found at: http://www.microsoft.com/security/bulletins/MS99-032.asp

-fel
Personally, I'm going to download the latest copy of Netscape and wipe IE5 as soon as I get home... I wonder if Win98 will still run when I do that...

Share this post


Link to post
Share on other sites
Advertisement

  • Advertisement