Sign in to follow this  
White Scorpion

Missing library ?

Recommended Posts

White Scorpion    148
Hi everyone ! I've tried a little something and my debugger told me it couldn't open "libci.lib" . So I've searched all my computer ( with the window Search feature ) and it isn't in there, anyone can send it to me or have a link ?

Share this post


Link to post
Share on other sites
force_of_will    174
Funny i use vs .net 2003 and have been away from programming about 2 month's and tried to compile some example and they also give me that same problem. if anyone nows the soluction please help

Share this post


Link to post
Share on other sites
White Scorpion    148
Got the answer from cpp-home.com
Quote:
I will suppose that you are using VC++.NET 2003, if so, I have found this information in internet, but as it is in Spanish, I will translate it (more or less):

"It seems that "libci.lib" is not avalable for the compiler, but you can ignore the library. You should do the following:
Click right button over the name of the project on the "Solutions Explorer", then select on right side of "properties" page "Linker", and then "Input". In the right side select "Ignore Specific Library" and write "libci.lib". Press Ok and compile again."

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this