Jump to content
  • Advertisement
Sign in to follow this  
Player_0

WinMainCRTStartup problem...

This topic is 5130 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hello, I just found out about this function (I'm not too good with Windows yet...) and I'm getting the undefined __fltused error. I brought up a window fine and everything but as soon as I added an opengl function setting up the viewport, states and all that stuff, it came up. It has to do with floats right? I tried getting rid of the floats and using ints instead, but I still have it. Do doubles count as well? Also I tried "#define __fltused 0" and other combinations but to no effect. I'm using VC++ 6.0 if it matters. I appreciate any help, thank you!

Share this post


Link to post
Share on other sites
Advertisement
I was using extern before and it wasn't doing it. I was defining __fltused instead of _fltused! 8( But the linker error had two _'s in it why does it only take one?

By the way, thanks Alan!

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!