Jump to content
  • Advertisement
Sign in to follow this  
ugoff

Im still having pre-compiled header problems...

This topic is 5135 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

ok, so i go to Project->hello Properties->.... now at the elipsis, there is NO place to turn off the pre-compiled headers!! WTF?!

Share this post


Link to post
Share on other sites
Advertisement
i dont mean to sound like a twit

i use vc++

i have an idea

but its probably not right,

isnt the option to turn of precompiled headers in the "options" menu option,

its in one of the tabbed pages in the "options" menu item under here lemme start her up

no its the "project" menu item(there actualy is no "options "menu item")

its project/the C++ "tab"/where the drop down menu says "General" change to the "precompiled headers

sorry

Share this post


Link to post
Share on other sites
yes, the .cpp file is in their. its this damned pre-compiled header crap thats getting me

Share this post


Link to post
Share on other sites
if you didnt get help on this yet, I meant did you do
project->add item->existing item or did you just drop a cpp file into the folder in windows? You have to actually add a cpp file to the project before the c++ menu shows up.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!