Sign in to follow this  

SRGP/SPHIGS doesn't work on X11R6

This topic is 4859 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I downloaded the SRGP/SPHIGS packages for linux. I'm using fedora core 1. I can build the SRGP/SPHIGS libs and example exes from their sources without problem, but when I run any example, it gives me the following message: ----------------------------------------------------------------- SRGP FATAL ERROR: X SERVER ERROR (examining the core will be useful only if using X in synchronous mode): BadMatch (invalid parameter attributes) I AM ABOUT TO INTENTIONALLY CRASH SO YOU CAN LOOK AT THE ACTIVATION STACK USING A DEBUGGER. If your application is an SRGP application, please remember: If the error message above says that you sent a bad argument to a certain function, you should run your program with tracing ON in order to see exactly what you sent. If you already had tracing enabled, remember to look in 'SRGPlogfile' for the tracing messages. Aborted ----------------------------------------------------------------- Anyone who knows how to fix this will be greatly appreciated.

Share this post


Link to post
Share on other sites

This topic is 4859 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this