Sign in to follow this  

disabling GL_COLOR_MATERIAL

This topic is 4858 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi, I'm using both textured and colored polygons. When I draw a colored polygon, I enable GL_COLOR_MATERIAL and I draw the polygon. Then I disable GL_COLOR_MATERIAL (if I don't enable GL_COLOR_MATERIAL the polygon is black and white but not colored). When I draw a textured polygon after that, the texture has a yellow shine. How can I disable GL_COLOR_MATERIAL "good"?

Share this post


Link to post
Share on other sites

This topic is 4858 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this