Jump to content
  • Advertisement
Sign in to follow this  
darrenf

OpenGL cross post: On indexed VBOperformance

This topic is 5139 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

hi, i'm really sorry about the cross-posting (especially me being new here and all), but i posted in the OpenGL forum and am not getting much response, and someone suggested i might try this forum instead. basically, i am having some very strange issues with rendering primitives stored in video memory with indices stores in video memory as well (VBOs in OpenGL, not sure what the DX semantics for this are). rather than re-summarize everything i'll just direct you to the original thread - if any mod feels like moving it to this forum i promise i'll get rid of this one! [smile] Original Thread thanks a bunch! -darren fitzpatrick edit: tags, grammar

Share this post


Link to post
Share on other sites
Advertisement
It seems like you're getting plenty response in your original thread. If you don't then I suggest you try rephrasing your question of providing some more information.

It's primarily an OpenGL issue so I'm locking this one.

Share this post


Link to post
Share on other sites

This topic is 5139 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!