• Advertisement
Sign in to follow this  

choppy animation in milkshape

This topic is 4917 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Im having a problem w/ milkshape when i run an animation. Its really choppy when I run it on my home machine(geforce fx 5600) and when I run my animation in class its really smooth. Anyone know why this is ? If so would appreciate the help =) p.s. I am using the newest version of milkshape on both machines. And am using windows xp pro at both locations.

Share this post


Link to post
Share on other sites
Advertisement
Is it running choppy or slow? If it is running slow than you can change the Animation FPS is File->Preferences.

Share this post


Link to post
Share on other sites
like super choppy, its not running slow by any means, and like i said it runs fine on another machine

Share this post


Link to post
Share on other sites
Ok, are you playing your animation inside the program or are you playing the rendered movie?

Either way, its probably just because your movie can't keep up. Its not just your graphics card that makes the animation play, you've got to have a decent processor speed and memory. If its rendered video, you might want to lower the resolution or try a different codec (an uncompressed codec will most likely always be choppy).

Have you compared the specs on both machines? Hehehe, if you are running a 1 Ghz 512 mb machine at home and are using a 3 Ghz 2 gb ram machine at school... that's your answer.

Also, if you are playing the animation in editor, you might want to check your preferences and make sure OpenGL shading is on (I'm assuming Milkshape uses OpenGL, correct me if I'm wrong). Your home program might be configured (by default) to use software shading while the computer at school might default to OpenGL.

- T

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement