Jump to content
  • Advertisement
Sign in to follow this  
dave

Glitchy at 170FPS

This topic is 5471 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Im just rotating a cube around the y-axis and the app is running at 130-150fps depending on how far away the cube is from the user. So the question i put to you all is why on earth does it stagger around the circle. It doesnt fill the screen. not even half of it. It does the same when built as the release version. I have the latest ATI drivers, DX 9.0c. I cant think why. It must be the code. I have D3DCULL_NONE set. any ideas ace oh BTW it would be an aweful lot of code to post up so if there are any specific bits of code u'd like to see please ask.

Share this post


Link to post
Share on other sites
Advertisement
Quote:
Original post by ace_lovegrove
So the question i put to you all is why on earth does it stagger around the circle.


Stagger around the circle?!

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
Is ur framerate stable or jumping (say, by 10-20 FPS up and down).

Share this post


Link to post
Share on other sites
What does DirectX expect? I mean, does it use degrees or radians? I know OpenGL uses degrees. And the standard library trigonometric functions (cos, sin, etc,) use radians.

Share this post


Link to post
Share on other sites
Anonymous, umm to answer ur earlier post, it jumps up and down by about 20 fps like u asked. Any reason for this?

ace

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!