Jump to content
  • Advertisement
Sign in to follow this  
temp_ie_cant_thinkof_name

[java] Java plugin for Firefox not working?

This topic is 5391 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I just installed Java 2 RE 5.0 and now a page like this: http://www.gamedev.net/hosted/javaextreme/ (under Effects & Tricks) Contains Java components I "need a plugin" for. I'm absolutely sure this wasn't happening before I installed JRE 5.0 (btw the JRE installation came with my JSDK installation, not seperately in a difference package). I followed the "get the plugin link" for whatever component I can't load and I'm supposed to install an older version of Java... Anyway I did and nothing. Is there somewhere in windows or in the browser that I'm supposed to point to the relevant Java RE, or what? edit: I don't know, but is this a job for Web Start? I don't know if that got installed with JRE 5.0...

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!