Jump to content
  • Advertisement
Sign in to follow this  
Gaiiden

VC++ Express compiler issue

This topic is 5455 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I get this in VC++ Express during build: Unknown compiler version - please run the configure tests and report the results I was wondering if anyone knew what it meant. It's not an error, and it doesn't come up as a message either. It's just outputted to the Output window after every source file builds. I tried looking through the Help along the lines of setting things up and whatnot, and couldn't find anything in relation to a "configure test". I was wondering if maybe it's cause I still have VC++ 6 installed?

Share this post


Link to post
Share on other sites
Advertisement
Yea it's still Beta. I'd just figure I'd try here first to see if anyone else has come across this. It doesn't seem to affect my builds any... at least not that I can tell...

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!