Jump to content
  • Advertisement
Sign in to follow this  
braclayrab

Untitled

This topic is 5456 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I'm trying to play Warcraft III ( I actually need to design a level for a job I'm applying to ). I've played it b4 on this computer, but now I'm getting an error that says that I don't have the lastest version of DirectX. However, I have DirectX 9.0c and W3 only requires 8.1. Anyway, I was wondering if the SDK could be the source of my problem? BTW, if anyone has any suggestions as to how to get it working, they would be appreciated, although, this isn't really the right forum and I'm really only looking for an answer to my first question. TIA! BTW, W3 will run in opengl, however, the level editor (which I need if i'm going to design a level!) does not support opengl.

Share this post


Link to post
Share on other sites
Advertisement
Guest Anonymous Poster
Yeah, I've looked into it a bit. I think the only problem the SDK can cause is slowness, if you have the debugging installed. I tried uninstalling it and it didn't help, so I don't think that's the problem. Oh well. Thanks for the input.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!