Jump to content
  • Advertisement
Sign in to follow this  
Jiroh

3Ds MAX Lighting problem

This topic is 4970 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi, A year or so ago i downloaded this mesh on a free models site, but I'm having a hard time understanding something. The lighting isn't lighting! There are lights in the scene but when I render to .tga it's just so dark as if there were no lights in the scene at all. What can I do to fix this? Thanks. I uploaded ANT.zip here: http://www.arislan.net/users/Jiro/3D/ANT.zip If there is anyway I can render it the way it's supposed to, let me know. Maybe I'm missing a lighting plugin?

Share this post


Link to post
Share on other sites
Advertisement
I downloaded it and checked it out. I coudlnt find the problem, but I didnt look very hard. What I would reccomend is you start up max and reset it so you're starting from a fresh blank project. Then, go to File-> Merge. Choose your ant.max file, and then make sure all the objects that make up the ant are selected (cone01-10, etc) and merge them in. that should let you keep your model, but start fresh with all the lighting effects and environment settings you might have made.

By the way, nice model.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!