Jump to content
  • Advertisement
Sign in to follow this  
chris89

OpenGL ok i got a major problem, can anyone please help ?

This topic is 4998 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

ey there ppl, i got the following problem since yesterday: everytime i startup a direct X (or related) program i get a blue screen and the computer restarts! openGL programs work perfect but directx dont :S pretty frustrating. i tried DXdiag, it says everything works fine but when i run the tests, it runs the first 2 (they're not fullscreen) then it runs the fullscreen one and it restarts again. anyone know how to solve this prob ?? (i tried adaware, virusscans, new drivers etc) thnx in advance

Share this post


Link to post
Share on other sites
Advertisement
1. Given that you've just registered and this is your first post at GDnet, it seems like you're not a developer. This isn't a tech support forum - it's for developers.

2. Reinstall your graphics card drivers.

Share this post


Link to post
Share on other sites

This topic is 4998 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!