Sign in to follow this  
rpgdeveloper

No 3D Enbabled... How do I enable?

Recommended Posts

My graphics card is an Intel 845, 64mb of shared ram. When I try to play a game, no matter what it is, it's slower than ever. I used a command from another website, something like glxinfo, and Direct Rendering = No! How do I enable it?

Share this post


Link to post
Share on other sites
Your distribution stinks and should have set it up for you, perhaps with just a bit of help.

Nobody should have to deal with all the kernel and drivers and modules crap, it should happen by itself.

Share this post


Link to post
Share on other sites
Quote:

Your distribution stinks and should have set it up for you, perhaps with just a bit of help.

Nobody should have to deal with all the kernel and drivers and modules crap, it should happen by itself.

You, sir, have won the 'stupidest statement of the year' contest. Congratulations! It's not the distros fault for not automatically detecting stuff, it's the users fault for not picking the right distro.

Back on topic, you need to make sure dri and glx are enabled in XF86Config(-4) or xorg.conf depending on whether you're using xfree or xorg. You should also check whether you need to get special drivers for your video card.

Share this post


Link to post
Share on other sites
Quote:
Original post by bytecoder
It's not the distros fault for not automatically detecting stuff, it's the users fault for not picking the right distro.
So, "you are using a crappy distro" doesn't imply "use a different one?"

Share this post


Link to post
Share on other sites
Sign in to follow this