Sign in to follow this  
Dreq

Please test this

Recommended Posts

Dreq    100
I have a feeling that nvidia cards are going to harf on this (not neccsiarly bad, just need to verify), as it works fine on my radeon 9800 pro card, I have no way of knowing until someone tests it! http://www.digitalneo.net/Magivolve.zip All it should do is show a loading screen, then go to the title screen complete with clouds in the background and such. Its far from optimized (infact I am purposly pushing the system for debugging reasons). Just tell me if the menu shows correctly, I could care less if it runs 4fps (press ALT+F4 to quit -- I haven't coded in the input system yet). Thanks in advanced! [edit] If you get an FMOD error, shame on you for not having the dll! You can pick that up here :)

Share this post


Link to post
Share on other sites
stormrunner    720
to answer your question the title screen (with the main menu) does show, although i didn't see a loading screen. the mouse barely moved (4fps is being generous), but the music worked well; although the volume was a little high.
i'm using an nvidia geforce 5500fx on XP with SP2.
cheers.

<edit :: i ran it again and the loading screen still didn't show

Share this post


Link to post
Share on other sites
hh10k    589
I can't seem to click the buttons in the main menu, and there isn't any way of navigating with the keyboard. I've Win2k/FX5600

Edit: I'm an Idiot, I didn't read the post before testing :)

Everything else looked fine.

Share this post


Link to post
Share on other sites
Dreq    100
Thtas good news :) The reason is because its loading 2 1024x768 textures, a 1200x768 texture, and about 5 other non-standard shapped textures, and drawing them all at the same time.

To stormrunner: what is the video ram on your card?
To hh10k: I'm getting to that point ^_^

Share this post


Link to post
Share on other sites
Dreq    100
Awsome, I guess Nvidia isn't stupid about odd-shaped textures after all, that puts a huge load off my mind!

I have a feeling that any system with less than 512 megs of ram and a gfx card of under 128mb will probibally have very low framerates. My engine isn't processor intensive nor graphically intensive, but it is conciderably ram intensive ;)

Share this post


Link to post
Share on other sites
stormrunner    720
*sigh* its 3:21 am, and i just realized why SP2 isn't all gold and why i haven't been able to run any ogl apps as fast as the dx ones for the past 4 months - SP2 has forbidden my graphics drivers from updating themselves twice. i just did so, and well, yeah. its just beautiful.

your demo runs smoothly, flawless mouse movement and everything. still no loading screen, but i imagine there wasn't that much to load. for reference, my specs :
WinXP SP2
Athlon 64 3400+
2.14 GHz
1.0 Gb RAM
GeForce5500FX (now fully updated)

cheers, and good night.

Share this post


Link to post
Share on other sites
Dreq    100
Awsome :D its 4:39am here too and I must wake at 8am to go to work so I will sleep soon also. Your specs are simliar to mine, and my load time is about 0.8-1.5 seconds so you most likely finished loading before your monitor finished switching disaplay modes ;) Thanks alot man!

Share this post


Link to post
Share on other sites
PinguinDude    154
Quote:
Original post by Dreq
Thtas good news :) The reason is because its loading 2 1024x768 textures, a 1200x768 texture, and about 5 other non-standard shapped textures, and drawing them all at the same time.

To stormrunner: what is the video ram on your card?
To hh10k: I'm getting to that point ^_^


Are you using the extensions that you can load textures with weird sizes because I think that using anything higher than 1024x1024 is a bad idea :o. Maybe you should split it up into more images :)

Share this post


Link to post
Share on other sites
ukdeveloper    264
Intel P4 3.2Ghz HT
512 MB DDR
nVidia GeForce FX5200 256 MB

Ran first time with no problems whatsoever. Mouse even seemed slightly quicker than 4fps. Didn't take long to load.


Great job!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this